<!DOCTYPE html>
<!-- Subsite layout -->
<html class="no-js">
<head>
<title>Community Colleges In Crisis: How COVID-19 &amp; Race Are Reshaping Higher Education</title>
<meta charset="utf-8"/><meta name="description" content=" "/><meta name="fb:app_id" content="378957218792212"/><meta property="twitter:card" content="summary"/><meta property="og:image" content="https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/splash/cards/457835099.x3.5abe613d.png"/><meta property="og:title" content="Community Colleges in Crisis: How COVID-19 &amp; race are reshaping higher education"/><meta property="og:description" content="Join Globe editorial writer and columnist Marcela Garc&iacute;a in a conversation with Pam Eddinger, president of Bunker Hill Community College, and Valerie Roberson, president of Roxbury Community College. They will discuss the current state and the future of community colleges in the midst of the converging 2020 crises, what the pandemic and the racial justice protests have revealed about the students they serve, and what the path forward is for affordable higher education that serves communities of color."/><meta property="og:url" content="https://communitycollegesincrisis.splashthat.com"/>



<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="shortcut icon" href="https://d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/999.Boston-Globe-B-Digital.png"/>
<link rel="preload" as="script" href="https://splashthat.com/build/standalone/tuning-fork-redirect.1f56e983aa26481b430d.js?_v=9f9115b944b63a7b5b91b4556d3fcb6e"/>
<link rel="preload" as="style" href="https://splashthat.com/build/standalone/tuning-fork-redirect.32879962b5ab01ddd8d6.css?_v=54f11ec3daf80c891904d3a64105d74f"/><style type="text/css">

</style><link rel="stylesheet" type="text/css" href="/build/standalone/splash-page.810197f96f56b566ef79.css?_v=815c9fef5f873de20fe282f9b3554662"/><link rel="stylesheet" type="text/css" href="/css/dist/shared-vendor.bundle.css?_v=28fafbb79d03f43f81348d884f7ee84c"/><link rel="stylesheet" type="text/css" href="/css/dist/shared.bundle.css?_v=0fdbf3cc55b40450c60227889780eb8f"/><link rel="stylesheet" type="text/css" href="/css/dist/cms-page-preview.bundle.css?_v=538772950b61f2300a8c97bf4bf15c20"/><script src="/lgcy/baseLibs.bundle.js?_v=1c9838b66a47745553bf70cc706523a1"></script>



<style type="text/css" id="custom-fonts">
	/* custom fonts */
	@font-face {font-family: 'LatoBold';src: url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/276/2766286/fonts/Lato-Bold.ttf') format('truetype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/276/2766286/fonts/Lato-Bold.woff') format('woff'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/276/2766286/fonts/Lato-BoldItalic.eot') format('eot');}
@font-face {font-family: 'Miller Headline';src: url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/479dae6c62a752f519.eot') format('eot'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/7516baa44a9be30d14.ttf') format('truetype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/a8c5d87a85b5457cd8.svg') format('svg'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/5df80d9c3056e08747.woff') format('woff');}
@font-face {font-family: 'Benton Sans Condensed';src: url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/9f4f24be308be180b9.svg') format('svg'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/424e2b792d983260ed.woff') format('woff'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/a0f5e5a17ebc3aa74e.eot') format('eot'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/6caf527fc19e7d1239.ttf') format('truetype');}
@font-face {font-family: 'Georgia';src: url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/georgia_regular_font.ttf') format('truetype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/georgia_regular_font.woff') format('woff'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/georgia_regular_font.eot') format('eot'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/georgia_regular_font.svg') format('svg');}
@font-face {font-family: 'Benton Sans Black';src: url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/Benton_Sans_Black.eot') format('eot'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/Benton_Sans_Black.otf') format('opentype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/Benton_Sans_Black.svg') format('svg'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/Benton_Sans_Black.ttf') format('truetype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/Benton_Sans_Black.woff') format('woff');}
@font-face {font-family: 'MillerHeadline Bold';src: url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/MillerHeadline_Bold.eot') format('eot'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/MillerHeadline_Bold.otf') format('opentype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/MillerHeadline_Bold.svg') format('svg'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/MillerHeadline_Bold.ttf') format('truetype'), url('https://s3.amazonaws.com/s3.clients.splashthat.com/img/events/id/310/3107756/fonts/MillerHeadline_Bold.woff') format('woff');}</style>

<style type="text/css" title="theme_styles">
    #splash-container{}    #main-canvas{}    </style>

    
<script type="text/javascript">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</script>




<style id="inlineCSS-g-290562930" type="text/css">#splash-container.is-responsive-tablet #g-290562930{width:50% !important;}#splash-container.is-responsive-phone #g-290562930{width:100% !important;padding-left:0% !important;padding-top:5% !important;padding-right:0% !important;padding-bottom:3% !important;margin-bottom:5% !important;margin-top:5% !important;}</style><style id="inlineCSS-g-708563927" type="text/css">#splash-container.is-responsive-tablet #g-708563927{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-708563927{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;overflow:visible !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-665303021" type="text/css">#splash-container.is-responsive-phone #g-665303021{text-align:center !important;font-size:1.25rem !important;}</style><style id="inlineCSS-g-448592184" type="text/css">#splash-container.is-responsive-phone #g-448592184{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-920798564" type="text/css">#splash-container.is-responsive-phone #g-920798564{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-676451218" type="text/css">#g-676451218 .list-item:hover{color:rgb(238, 238, 238) !important;}</style><style id="inlineCSS-g-739695153" type="text/css">#splash-container.is-responsive-tablet #g-739695153{padding-right:4% !important;padding-left:4% !important;background-attachment:scroll !important;padding-top:1.5% !important;}#splash-container.is-responsive-phone #g-739695153{padding-top:0% !important;padding-left:0% !important;padding-right:0% !important;padding-bottom:0% !important;float:none !important;}</style><style id="inlineCSS-g-833620897" type="text/css">#splash-container.is-responsive-phone #g-833620897{padding-top:2% !important;padding-left:5% !important;padding-right:5% !important;padding-bottom:2% !important;background-attachment:scroll !important;}#splash-container.is-responsive-tablet #g-833620897{padding-top:0% !important;padding-bottom:0% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-68508988" type="text/css">#splash-container.is-responsive-tablet #g-68508988{width:70% !important;padding-top:0% !important;padding-bottom:0% !important;border-style:none !important;border-top-width:0px !important;border-right-width:0px !important;border-bottom-width:1px !important;border-left-width:0px !important;display:inline-block !important;padding-left:0% !important;padding-right:0% !important;}#splash-container.is-responsive-phone #g-68508988{width:50% !important;padding-top:4% !important;padding-bottom:0% !important;padding-left:0% !important;padding-right:0% !important;display:inline-block !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-134510146" type="text/css">#splash-container.is-responsive-tablet #g-134510146{background-attachment:scroll !important;float:left !important;}</style><style id="inlineCSS-g-808457443" type="text/css">#splash-container.is-responsive-tablet #g-808457443{padding-bottom:9% !important;float:left !important;}#splash-container.is-responsive-phone #g-808457443{background-attachment:scroll !important;background-position:left center !important;padding-bottom:14% !important;}</style><style id="inlineCSS-g-201607119" type="text/css">#splash-container.is-responsive-tablet #g-201607119{letter-spacing:0px !important;font-size:1rem !important;text-align:left !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-201607119{font-size:.675rem !important;line-height:1.2 !important;text-align:center !important;padding-bottom:0% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-220440436" type="text/css">#splash-container.is-responsive-tablet #g-220440436{width:30% !important;padding-left:0% !important;padding-right:0% !important;padding-top:.25rem !important;padding-bottom:0% !important;float:right !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-220440436{width:50% !important;padding-top:4% !important;padding-bottom:0% !important;padding-left:0% !important;padding-right:0% !important;border-style:none !important;border-top-width:0px !important;border-right-width:0px !important;border-bottom-width:1px !important;border-left-width:0px !important;display:inline-block !important;float:none !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-660269766" type="text/css">#g-660269766:hover{background-color:rgb(0, 0, 0) !important;color:rgb(255, 255, 255) !important;border-color:rgb(68, 68, 68) !important;border-top-width:0px !important;border-left-width:0px !important;border-right-width:0px !important;border-bottom-width:0px !important;border-style:none !important;}#splash-container.is-responsive-tablet #g-660269766{width:100% !important;font-size:1.125rem !important;float:right !important;padding-top:7% !important;padding-bottom:7% !important;line-height:1 !important;padding-left:7% !important;padding-right:7% !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-660269766{width:75% !important;float:right !important;max-width:100% !important;padding-top:10% !important;padding-bottom:10% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-683843579" type="text/css">#splash-container.is-responsive-tablet #g-683843579{padding-bottom:0% !important;}</style><style id="inlineCSS-g-892897918" type="text/css">#splash-container.is-responsive-tablet #g-892897918{width:100% !important;position:relative !important;top:0px !important;left:0px !important;right:0px !important;bottom:0px !important;height:auto !important;padding-bottom:40% !important;background-size:cover !important;background-position:left top !important;background-repeat:no-repeat !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-892897918{width:100% !important;float:left !important;position:relative !important;top:0px !important;left:0px !important;right:0px !important;bottom:0px !important;height:auto !important;padding-bottom:50% !important;background-size:cover !important;background-attachment:scroll !important;background-position:center center !important;}</style><style id="inlineCSS-g-442332701" type="text/css">#splash-container.is-responsive-phone #g-442332701{width:100% !important;max-width:100% !important;background-attachment:scroll !important;padding-left:7% !important;padding-right:7% !important;padding-top:7% !important;padding-bottom:7% !important;}#splash-container.is-responsive-tablet #g-442332701{width:100% !important;background-attachment:scroll !important;padding-left:6% !important;padding-right:6% !important;padding-top:5% !important;padding-bottom:6% !important;}</style><style id="inlineCSS-g-112789704" type="text/css">#splash-container.is-responsive-phone #g-112789704{background-attachment:scroll !important;}</style><style id="inlineCSS-g-429214494" type="text/css">#splash-container.is-responsive-tablet #g-429214494{background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-429214494{background-attachment:scroll !important;padding-bottom:6% !important;}</style><style id="inlineCSS-g-571572827" type="text/css">#splash-container.is-responsive-tablet #g-571572827{font-size:4rem !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-571572827{font-size:2.625rem !important;background-attachment:scroll !important;padding-bottom:6% !important;}</style><style id="inlineCSS-g-414319488" type="text/css">#splash-container.is-responsive-tablet #g-414319488{background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-414319488{font-size:1.125rem !important;margin-bottom:0% !important;background-attachment:scroll !important;padding-bottom:8% !important;}</style><style id="inlineCSS-g-711527450" type="text/css">#splash-container.is-responsive-tablet #g-711527450{width:100% !important;padding-left:0% !important;padding-right:0% !important;padding-top:0% !important;padding-bottom:0% !important;float:right !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-711527450{width:100% !important;padding-top:0% !important;padding-bottom:0% !important;padding-left:0% !important;padding-right:0% !important;border-style:none !important;border-top-width:0px !important;border-right-width:0px !important;border-bottom-width:1px !important;border-left-width:0px !important;display:inline-block !important;float:none !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-713740696" type="text/css">#g-713740696:hover{background-color:rgb(0, 0, 0) !important;color:rgb(255, 255, 255) !important;border-color:rgb(68, 68, 68) !important;border-top-width:0px !important;border-left-width:0px !important;border-right-width:0px !important;border-bottom-width:0px !important;border-style:none !important;}#splash-container.is-responsive-tablet #g-713740696{width:100% !important;font-size:1.125rem !important;float:left !important;padding-top:03% !important;line-height:1 !important;padding-left:7% !important;padding-right:7% !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-713740696{width:75% !important;float:left !important;max-width:100% !important;padding-top:7% !important;padding-bottom:7% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-143599039" type="text/css">#splash-container.is-responsive-tablet #g-143599039{background-attachment:scroll !important;padding-top:6% !important;padding-left:6% !important;padding-right:6% !important;padding-bottom:6% !important;}#splash-container.is-responsive-phone #g-143599039{background-attachment:scroll !important;padding-top:7% !important;padding-left:7% !important;padding-right:7% !important;padding-bottom:7% !important;}</style><style id="inlineCSS-g-750397058" type="text/css">#splash-container.is-responsive-tablet #g-750397058{background-attachment:scroll !important;padding-bottom:4% !important;}#splash-container.is-responsive-phone #g-750397058{background-attachment:scroll !important;font-size:1.75rem !important;padding-bottom:7% !important;}</style><style id="inlineCSS-g-302505986" type="text/css">#splash-container.is-responsive-tablet #g-302505986{background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-302505986{background-attachment:scroll !important;width:100% !important;}</style><style id="inlineCSS-g-883876645" type="text/css">#splash-container.is-responsive-phone #g-883876645{background-attachment:scroll !important;width:100% !important;padding-left:0% !important;margin-left:0% !important;border-left-width:0px !important;border-top-width:1px !important;padding-top:7% !important;margin-top:7% !important;}</style><style id="inlineCSS-g-687273313" type="text/css">#splash-container.is-responsive-phone #g-687273313{background-attachment:scroll !important;}</style><style id="inlineCSS-g-223862425" type="text/css">#splash-container.is-responsive-tablet #g-223862425{background-attachment:scroll !important;line-height:1.5 !important;}#splash-container.is-responsive-phone #g-223862425{font-size:1.125rem !important;margin-top:0% !important;margin-bottom:0% !important;background-attachment:scroll !important;margin-left:0px !important;margin-right:0px !important;}</style><style id="inlineCSS-g-525984807" type="text/css">#splash-container.is-responsive-tablet #g-525984807{background-attachment:scroll !important;line-height:1.25 !important;}#splash-container.is-responsive-phone #g-525984807{background-attachment:scroll !important;}</style><style id="inlineCSS-g-105574730" type="text/css">#splash-container.is-responsive-tablet #g-105574730{padding-top:5% !important;padding-bottom:5% !important;padding-left:5% !important;padding-right:5% !important;}#splash-container.is-responsive-phone #g-105574730{padding-left:7% !important;padding-bottom:5% !important;padding-right:7% !important;padding-top:5% !important;}</style><style id="inlineCSS-g-119153906" type="text/css">#splash-container.is-responsive-tablet #g-119153906{max-width:100% !important;float:left !important;}#splash-container.is-responsive-phone #g-119153906{max-width:100% !important;float:left !important;}</style><style id="inlineCSS-g-318766673" type="text/css">#splash-container.is-responsive-tablet #g-318766673{padding-left:0% !important;padding-right:0% !important;}#splash-container.is-responsive-phone #g-318766673{padding-left:0% !important;padding-right:0% !important;padding-top:5% !important;padding-bottom:5% !important;}</style><style id="inlineCSS-g-951293198" type="text/css">#splash-container.is-responsive-tablet #g-951293198{font-size:2.25rem !important;margin-bottom:5% !important;line-height:1.25 !important;}#splash-container.is-responsive-phone #g-951293198{margin-bottom:0% !important;font-size:2rem !important;}</style><style id="inlineCSS-g-300476363" type="text/css">#splash-container.is-responsive-tablet #g-300476363{width:50% !important;}#splash-container.is-responsive-phone #g-300476363{width:100% !important;padding-left:0% !important;padding-top:5% !important;padding-right:0% !important;padding-bottom:3% !important;margin-bottom:5% !important;margin-top:5% !important;}</style><style id="inlineCSS-g-266827210" type="text/css">#splash-container.is-responsive-tablet #g-266827210{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-266827210{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;overflow:visible !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-762446265" type="text/css">#splash-container.is-responsive-phone #g-762446265{text-align:center !important;font-size:1.25rem !important;}</style><style id="inlineCSS-g-470265975" type="text/css">#splash-container.is-responsive-phone #g-470265975{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-221433702" type="text/css">#splash-container.is-responsive-phone #g-221433702{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-999485104" type="text/css">#g-999485104 .list-item:hover{color:rgb(238, 238, 238) !important;}</style><style id="inlineCSS-g-90750701" type="text/css">#splash-container.is-responsive-tablet #g-90750701{width:50% !important;}#splash-container.is-responsive-phone #g-90750701{width:100% !important;padding-left:0% !important;padding-top:5% !important;padding-right:0% !important;padding-bottom:3% !important;margin-bottom:5% !important;margin-top:5% !important;}</style><style id="inlineCSS-g-782922527" type="text/css">#splash-container.is-responsive-tablet #g-782922527{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-782922527{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;overflow:visible !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-248113022" type="text/css">#splash-container.is-responsive-phone #g-248113022{text-align:center !important;font-size:1.25rem !important;}</style><style id="inlineCSS-g-738441785" type="text/css">#splash-container.is-responsive-phone #g-738441785{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-189483846" type="text/css">#splash-container.is-responsive-phone #g-189483846{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-970195705" type="text/css">#g-970195705 .list-item:hover{color:rgb(238, 238, 238) !important;}</style><style id="inlineCSS-g-52068145" type="text/css">#splash-container.is-responsive-tablet #g-52068145{width:50% !important;}#splash-container.is-responsive-phone #g-52068145{width:100% !important;padding-left:0% !important;padding-top:5% !important;padding-right:0% !important;padding-bottom:3% !important;margin-bottom:5% !important;margin-top:5% !important;}</style><style id="inlineCSS-g-773277906" type="text/css">#splash-container.is-responsive-tablet #g-773277906{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-773277906{width:75% !important;padding-bottom:75% !important;display:inline-block !important;float:none !important;overflow:visible !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-892690314" type="text/css">#splash-container.is-responsive-phone #g-892690314{text-align:center !important;font-size:1.25rem !important;}</style><style id="inlineCSS-g-780914917" type="text/css">#splash-container.is-responsive-phone #g-780914917{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-299155288" type="text/css">#splash-container.is-responsive-phone #g-299155288{text-align:center !important;font-size:.875rem !important;}</style><style id="inlineCSS-g-202613071" type="text/css">#g-202613071 .list-item:hover{color:rgb(238, 238, 238) !important;}</style><style id="inlineCSS-g-265242596" type="text/css">#splash-container.is-responsive-tablet #g-265242596{padding-left:5% !important;padding-right:5% !important;padding-top:5% !important;padding-bottom:5% !important;}#splash-container.is-responsive-phone #g-265242596{padding-left:7% !important;padding-right:7% !important;padding-top:7% !important;padding-bottom:7% !important;}</style><style id="inlineCSS-g-521783775" type="text/css">#splash-container.is-responsive-phone #g-521783775{padding-top:0% !important;padding-left:0% !important;padding-right:0% !important;padding-bottom:0% !important;}</style><style id="inlineCSS-g-174233070" type="text/css">#splash-container.is-responsive-phone #g-174233070{font-size:1.5rem !important;}</style><style id="inlineCSS-g-251503458" type="text/css">#splash-container.is-responsive-phone #g-251503458{font-size:1rem !important;text-align:center !important;line-height:1.4 !important;}</style><style id="inlineCSS-g-304919379" type="text/css">#splash-container.is-responsive-phone #g-304919379{text-align:center !important;padding-bottom:0% !important;}</style><style id="inlineCSS-g-901397057" type="text/css">#splash-container.is-responsive-tablet #g-901397057{background-attachment:scroll !important;padding-top:6% !important;padding-left:6% !important;padding-right:6% !important;padding-bottom:6% !important;}#splash-container.is-responsive-phone #g-901397057{background-attachment:scroll !important;padding-top:7% !important;padding-left:7% !important;padding-right:7% !important;padding-bottom:7% !important;}</style><style id="inlineCSS-g-16509397" type="text/css">#splash-container.is-responsive-tablet #g-16509397{background-attachment:scroll !important;padding-bottom:4% !important;}#splash-container.is-responsive-phone #g-16509397{background-attachment:scroll !important;font-size:1.75rem !important;padding-bottom:7% !important;}</style><style id="inlineCSS-g-303930424" type="text/css">#splash-container.is-responsive-tablet #g-303930424{background-attachment:scroll !important;margin-right:0% !important;width:100% !important;}#splash-container.is-responsive-phone #g-303930424{background-attachment:scroll !important;width:100% !important;}</style><style id="inlineCSS-g-14171774" type="text/css">#splash-container.is-responsive-phone #g-14171774{padding-top:7% !important;padding-left:7% !important;padding-right:7% !important;padding-bottom:7% !important;background-attachment:scroll !important;}#splash-container.is-responsive-tablet #g-14171774{padding-bottom:2% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-117465825" type="text/css">#splash-container.is-responsive-tablet #g-117465825{padding-top:0% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-495088147" type="text/css">#splash-container.is-responsive-phone #g-495088147{background-attachment:scroll !important;padding-top:10% !important;padding-bottom:8% !important;padding-left:0% !important;padding-right:0% !important;}#splash-container.is-responsive-tablet #g-495088147{background-attachment:scroll !important;padding-top:3% !important;padding-bottom:3% !important;}</style><style id="inlineCSS-g-458024507" type="text/css">#splash-container.is-responsive-tablet #g-458024507{width:33% !important;border-style:none !important;border-top-width:0px !important;border-right-width:0px !important;border-bottom-width:0px !important;border-left-width:1px !important;padding-top:0% !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-458024507{width:100% !important;border-style:none !important;padding-top:0em !important;padding-left:0em !important;padding-right:0% !important;padding-bottom:0em !important;margin-bottom:7% !important;background-attachment:scroll !important;float:none !important;}</style><style id="inlineCSS-g-624766992" type="text/css">#splash-container.is-responsive-phone #g-624766992{float:none !important;margin-top:0% !important;background-attachment:scroll !important;}#splash-container.is-responsive-tablet #g-624766992{float:left !important;max-width:170px !important;background-attachment:scroll !important;padding-top:0% !important;}</style><style id="inlineCSS-g-653439345" type="text/css">#splash-container.is-responsive-tablet #g-653439345{width:67% !important;display:inline-block !important;padding-top:1rem !important;padding-bottom:0% !important;padding-left:0em !important;padding-right:0em !important;background-attachment:scroll !important;float:right !important;}#splash-container.is-responsive-phone #g-653439345{width:100% !important;border-style:none !important;display:inline-block !important;margin-bottom:0% !important;background-attachment:scroll !important;padding-bottom:0% !important;padding-top:0% !important;}</style><style id="inlineCSS-g-469279102" type="text/css">#g-469279102 .list-item{float:right !important;font-size:1.5rem !important;padding-top:0em !important;padding-left:1.5rem !important;padding-right:0em !important;padding-bottom:0em !important;color:rgb(0, 0, 0) !important;}#g-469279102 .list-item:hover{color:rgb(68, 68, 68) !important;}#splash-container.is-responsive-phone #g-469279102{background-attachment:scroll !important;text-align:center !important;float:none !important;}#splash-container.is-responsive-phone #g-469279102 .list-item{background-attachment:scroll !important;float:none !important;text-align:center !important;padding-left:5% !important;padding-right:5% !important;}#splash-container.is-responsive-phone #g-469279102 .list-item:hover{background-attachment:scroll !important;padding-left:5% !important;padding-right:5% !important;}#splash-container.is-responsive-tablet #g-469279102{background-attachment:scroll !important;}</style><style id="inlineCSS-g-294089883" type="text/css">#splash-container.is-responsive-phone #g-294089883{background-attachment:scroll !important;padding-top:6% !important;}#splash-container.is-responsive-tablet #g-294089883{background-attachment:scroll !important;padding-top:4% !important;}</style><style id="inlineCSS-g-377396102" type="text/css">#splash-container.is-responsive-phone #g-377396102{background-attachment:scroll !important;}#splash-container.is-responsive-tablet #g-377396102{background-attachment:scroll !important;}</style><style id="inlineCSS-g-430596136" type="text/css">#g-430596136.is-closed{color:rgb(0, 0, 0) !important;}#splash-container.is-responsive-phone #g-430596136{width:100% !important;padding-left:0% !important;padding-right:0% !important;padding-top:3% !important;padding-bottom:6% !important;background-position:left top !important;background-attachment:scroll !important;}#splash-container.is-responsive-tablet #g-430596136{padding-left:0rem !important;padding-right:0rem !important;width:67% !important;background-position:left top !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-814273668" type="text/css">#g-814273668:hover{color:rgb(68, 68, 68) !important;background-position:left top !important;}#splash-container.is-responsive-phone #g-814273668{padding-top:0% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-196149871" type="text/css">#splash-container.is-responsive-phone #g-196149871{padding-top:0% !important;padding-left:0% !important;padding-right:0% !important;padding-bottom:0% !important;background-position:left top !important;background-attachment:scroll !important;}#splash-container.is-responsive-tablet #g-196149871{background-attachment:scroll !important;padding-top:3% !important;}</style><style id="inlineCSS-g-348239286" type="text/css">#splash-container.is-responsive-phone #g-348239286{background-attachment:scroll !important;max-width:250px !important;}</style><style id="inlineCSS-g-486508183" type="text/css">#splash-container.is-responsive-tablet #g-486508183{background-attachment:scroll !important;max-width:200px !important;}#splash-container.is-responsive-phone #g-486508183{background-attachment:scroll !important;max-width:185px !important;}</style><style id="inlineCSS-g-843408621" type="text/css">#splash-container.is-responsive-tablet #g-843408621{letter-spacing:0px !important;font-size:1.25rem !important;text-align:center !important;background-attachment:scroll !important;}#splash-container.is-responsive-phone #g-843408621{font-size:1.25rem !important;line-height:1.2 !important;text-align:center !important;padding-bottom:0% !important;background-attachment:scroll !important;}</style><style id="inlineCSS-g-939677305" type="text/css">#splash-container.is-responsive-phone #g-939677305{background-attachment:scroll !important;}</style><style id="inlineCSS-g-656064787" type="text/css">#splash-container.is-responsive-phone #g-656064787{background-attachment:scroll !important;font-size:2rem !important;}#splash-container.is-responsive-tablet #g-656064787{background-attachment:scroll !important;}</style><style id="inlineCSS-g-430983926" type="text/css">#splash-container.is-responsive-phone #g-430983926{background-attachment:scroll !important;padding-bottom:9% !important;}#splash-container.is-responsive-tablet #g-430983926{background-attachment:scroll !important;}</style><style id="inlineCSS-g-331293769" type="text/css">#g-331293769:hover{border-style:none !important;border-top-width:2px !important;border-right-width:2px !important;border-bottom-width:2px !important;border-left-width:2px !important;border-color:rgb(221, 221, 221) !important;background-color:rgb(0, 0, 0) !important;}</style>
                
</head>

<body theme="TheBoston Globe Networking Theme" legacy="0" onLoad="" current-rsvp-status="is-open" data-rsvp-method="collect" class="is-loading-page event-has-end-time sesm sesd noAddress noCity noState noZip cms-iframe-error is-preview">

    <!--[if IE]>    <div sui-message="fixed-top warning banner" sui-duration="0">
        <div sui-message-content-wrap >
            <span sui-message-icon class="icon-f-caution"></span>
            <div sui-message-content>It looks like you're using an outdated browser. For an optimized experience, please upgrade to one of our recommended options.</div>
            <a href="$oldBrowserLearnMoreLink" target="_blank" sui-message-cta sui-button="secondary large" class="f-r">Learn More</a>
            <a href="#" sui-message-dismiss class="icon-f-ex"></a>
        </div>
    </div>
    <![endif]-->


    <script type="text/javascript">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</script>

<script type="text/javascript">
    var galleryImages = [];
    var gallVars = { 'twitterShareUrl': 'https://twitter.com/intent/tweet?source=tweetbutton&original_referer=http%3A%2F%2Fcommunitycollegesincrisis.splashthat.com%2F&text=Community%20Colleges%20in%20Crisis%3A%20How%20COVID-19%20%26%20race%20are%20reshaping%20higher%20education&hashtags=SmarterCitiesSmarterSkills&url=http%3A%2F%2Fcommunitycollegesincrisis.splashthat.com%2F', 'facebookShareUrl': 'https://www.facebook.com/dialog/feed?app_id=378957218792212&link=http://communitycollegesincrisis.splashthat.com&redirect_uri=https%3A%2F%2Fsplashthat.com%2F%3FfbClose%3D1&name=Community%20Colleges%20in%20Crisis%3A%20How%20COVID-19%20%26%20race%20are%20reshaping%20higher%20education&display=popup', 'domain': 'communitycollegesincrisis.splashthat.com' };

    
        
        </script>



<div id="splash-container" class="traditional custom-communitycollegesincrisis custom-id-457835099 has-image fadein grp p0 left txtC w100">
        
    <div id="main-canvas" class="canvas p-grp txtL collect" >
        <div id="g-1" class="grp  cms-component cms-simple-container-container link-to-swatch link-to-font c3 p-grp event-body drop-area x1 layoutGrp" style="padding-top:0px;padding-left:0px;padding-right:0px;padding-bottom:0px;background-color:rgb(255, 255, 255);color:rgb(0, 0, 0);font-family:Miller Headline" ><div id="g-2" class="grp container-ele element dope-page-block cms-component cms-simple-container-container drop-area dope-page-block c2 p-grp dope-workspace x2 layoutGrp" style="width:100%;padding:0em;min-height:200px;padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:0em" ><div id="g-3" class="grp cms-component cms-event-card-container not-deletable not-hideable not-clonable link-to-swatch c3 p-grp x3 layoutGrp" style="height:350px;width:250px;font-size:12px;margin-top:0 auto;margin-right:0 auto;margin-bottom:0 auto;margin-left:0 auto;padding-top:0%;padding-left:0%;padding-right:0%;padding-bottom:0%;background-color:rgb(255, 255, 255);color:rgb(0, 0, 0);background-position:left center;background-size:cover;border-style:solid;border-top-width:1px;border-right-width:1px;border-bottom-width:1px;border-left-width:1px;border-color:rgb(238, 238, 238)" ><div id="g-399164161" class="grp container-ele element cms-component cms-simple-container-container drop-area c1 p-grp x4 layoutGrp" style="position:relative;float:left;display:inline-block;width:100%;max-width:1000px;padding-top:6%;padding-right:0em;padding-bottom:6%;padding-left:0em" ><div id="g-399662021" class="grp cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979811281 x5 layoutGrp" style="padding-bottom:8%;padding-top:0em;padding-left:0em;padding-right:0em;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/527.Boston-Globe-Logo-Digital.png&#039;);background-position:center center;background-size:contain;background-repeat:no-repeat;background-attachment:scroll;max-width:250px;display:none" ><a class="nav-jump" id="to2979811281" name="to2979811281"></a><div id="element-custom-block-2979811281" class="element "><div id="sfid-2979811281" class="sf spacer">
	<!-- spacer -->
</div></div></div></div><div id="g-31450689" class="grp cms-component cms-spacer-element editable_bg img linkable-ele set-as-event-image element-custom-block-2979811280 x4 layoutGrp" style="padding-bottom:45%;padding-top:0em;padding-left:0em;padding-right:0em;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/457/457701626/assets/efa.591_GlobeOpTalks_SplashGraphic.png&#039;);background-position:center center;background-size:contain;background-repeat:no-repeat;float:left;-webkit-transform:translateY(70%);-moz-transform:translateY(70%);-ms-transform:translateY(70%);transform:translateY(70%);-ms-transform:translateY(70%);-webkit-transform:translateY(70%)" ><a class="nav-jump" id="to2979811280" name="to2979811280"></a><div id="element-custom-block-2979811280" class="element "><div id="sfid-2979811280" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-411436484" class="grp container-ele element cms-component cms-simple-container-container drop-area c3 p-grp x4 layoutGrp" style="position:relative;float:none;display:inline-block;width:100%;max-width:1000px;padding-top:10%;padding-right:7%;padding-bottom:5%;padding-left:7%" ><div id="g-4" class="grp cms-block-type-headline link-to-swatch set-as-title element-custom-block-2979811260 x5 layoutGrp" style="margin-bottom:0em;float:none;display:none;font-size:1.75rem;line-height:1;padding-top:0em;padding-right:0em;padding-bottom:6%;padding-left:0em;color:rgb(0, 0, 0);-webkit-transform:translateY(0%);-moz-transform:translateY(0%);-ms-transform:translateY(0%);transform:translateY(0%);-ms-transform:translateY(0%);-webkit-transform:translateY(0%);text-transform:capitalize;text-align:left" ><a class="nav-jump" id="to2979811260" name="to2979811260"></a><div id="element-custom-block-2979811260" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811260" >
		
					<div class="title grp p0">
				Community Colleges in Crisis: How COVID-19 & race are reshaping higher education			</div>
		
	</div>
</div></div><div id="g-279155909" class="grp cms-component cms-date-element link-to-swatch link-to-font element-custom-block-2979811282 x5 layoutGrp" style="font-size:.875rem;color:rgb(0, 0, 0);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0em;font-family:Benton Sans Condensed;text-align:left;line-height:1.25;display:none" ><a class="nav-jump" id="to2979811282" name="to2979811282"></a><div id="element-custom-block-2979811282" class="element "><div id="sfid-2979811282" block-type="date" class="sf date"><div class="cms-date-row"><div class="date-month inline">September </div><div class="date-day inline">7</div><div class="separator inline">, </div><div class="date-year inline">2018</div></div></div>
</div></div><div id="g-516461582" class="grp cms-component cms-venue-element link-to-swatch link-to-font element-custom-block-2979811283 x5 layoutGrp" style="font-size:.875rem;color:rgb(0, 0, 0);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0%;font-family:Benton Sans Condensed;text-align:left;line-height:1.25" ><a class="nav-jump" id="to2979811283" name="to2979811283"></a><div id="element-custom-block-2979811283" class="element "><div id="sfid-2979811283" block-type="venue" class="sf venue">
    
</div>
</div></div></div></div><div id="g-290562930" class="grp drill-rep-wdhnmf3d5 dope-section c2 p-grp dope-repeatable-master x3 layoutGrp" style="margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;padding-top:2%;padding-left:2%;padding-right:2%;padding-bottom:2%;width:25%;float:none;display:inline-block;vertical-align:middle" data-repeatable-id="gn6ingi8r" ><div id="g-708563927" class="grp    drill-rep-xvfhvzjfd cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979811296 x4 layoutGrp" style="padding-bottom:100%;padding-top:0em;padding-left:0em;padding-right:0em;background-size:cover;background-position:center top;background-repeat:no-repeat;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/276/2764176/assets/351.Screen-Shot-2017-04-12-at-10.01.43-AM.png&#039;);border-radius:100%;margin-bottom:7%;display:inline-block;background-attachment:scroll" ><a class="nav-jump" id="to2979811296" name="to2979811296"></a><div id="element-custom-block-2979811296" class="element "><div id="sfid-2979811296" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-128943667" class="grp container-ele element   drill-rep-d7hieclbc cms-component cms-simple-container-container drop-area c4 p-grp x4 layoutGrp" style="position:relative;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%" ><div id="g-665303021" class="grp    drill-rep-weqwcmnj2 cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811305 x5 layoutGrp" style="margin-bottom:2%;float:none;display:inline-block;font-size:1.25rem;line-height:1.15;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(0, 0, 0);font-family:Miller Headline;text-transform:none" ><a class="nav-jump" id="to2979811305" name="to2979811305"></a><div id="element-custom-block-2979811305" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811305" >
		
					<div class="title grp p0">
				<p>Speaker Name<br /></p>			</div>
		
	</div>
</div></div><div id="g-448592184" class="grp     drill-rep-7ysr8z5fi cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811313 x5 layoutGrp" style="margin-bottom:0%;float:none;display:block;font-size:1rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.15" ><a class="nav-jump" id="to2979811313" name="to2979811313"></a><div id="element-custom-block-2979811313" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811313" >
		
					<div class="title grp p0">
				<p>Job Title<br /></p>			</div>
		
	</div>
</div></div><div id="g-920798564" class="grp      drill-rep-efoy6xqfy cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811306 x5 layoutGrp" style="margin-bottom:0%;float:none;display:none;font-size:.875rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.5" ><a class="nav-jump" id="to2979811306" name="to2979811306"></a><div id="element-custom-block-2979811306" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811306" >
		
					<div class="title grp p0">
				<p>Company Name<br /></p>			</div>
		
	</div>
</div></div><div id="g-368275736" class="grp container-ele element  drill-rep-1db3x1wnk cms-component cms-simple-container-container drop-area c1 p-grp x5 layoutGrp" style="position:relative;padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:0em" ><div id="g-676451218" class="grp   drill-rep-kl72agj6g cms-block-type-social-links-v2 link-to-swatch element-custom-block-2979811315 x6 layoutGrp" style="font-size:1rem;line-height:1;color:rgb(0, 0, 0);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0em;display:none" ><a class="nav-jump" id="to2979811315" name="to2979811315"></a><div id="element-custom-block-2979811315" class="element ">
	<div id="sfid-2979811315" class="sf list social-links-v2 s1" block-type="social-links-v2" >

					<div class="title grp p0">
							</div>
						
					<div class="children c3 grp p0 txtC">

			
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811316" block-type="social-links-item" data-action='twitter-tweet' data-action="twitter-tweet">

	
		
			
			<div class="grp body p0">
				<a class="social-btn twitter-tweet splash-free-link"><i class="icon-f-twitter-bird"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811317" block-type="social-links-item" data-action='facebook-share' data-action="facebook-share">

	
		
			
			<div class="grp body p0">
				<a class="social-btn facebook-share splash-free-link"><i class="icon-f-fb-f"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811318" block-type="social-links-item" data-action='link-to-page' data-action="link-to-page">

	
		
			
			<div class="grp body p0">
				<a class="social-btn link-to-page splash-free-link" href="http://instagram.com" target="_blank" rel="noreferrer noopener"><i class="icon-f-instagram"></i></a>			</div>

		
			</div>
			</div>
			</div>
	</div></div></div></div></div></div><div id="g-5" class="grp cms-component cms-simple-container-container c7 p-grp x2 layoutGrp" style="padding:0em;float:none;display:inline-block;position:relative;padding-top:0px;padding-left:0%;padding-right:0%;padding-bottom:0px" ><div id="g-739695153" class="grp container-ele element cms-component cms-simple-container-container img dope-section link-to-swatch c1 p-grp event-bg-url x3 layoutGrp" style="padding-top:1%;padding-left:5%;padding-right:5%;padding-bottom:.5%;color:rgb(255, 255, 255);display:inline-block;float:left;background-color:rgb(255, 255, 255);background-position:center center;background-size:cover;background-repeat:no-repeat;background-attachment:fixed;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;width:100%;top:0px;left:0px;position:fixed;z-index:10;border-style:solid;border-top-width:0px;border-right-width:0px;border-bottom-width:1px;border-left-width:0px;border-color:rgb(238, 238, 238)" ><div id="g-833620897" class="grp container-ele element cms-component cms-simple-container-container drop-area link-to-swatch c2 p-grp x4 layoutGrp" style="padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;display:inline-block;float:none;left:0px;bottom:0px;right:0px;max-width:1200px;background-color:rgb(255, 255, 255)" ><div id="g-68508988" class="grp container-ele element cms-component cms-simple-container-container drop-area linkable-ele link-to-swatch c3 p-grp x5 layoutGrp" style="padding-top:0%;padding-right:0%;padding-bottom:0rem;padding-left:0%;width:30%;float:left;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;display:inline-block;border-style:none;border-top-width:1px;border-right-width:1px;border-bottom-width:1px;border-left-width:1px;border-color:rgb(238, 238, 238)" data-href="https://www.bostonglobe.com/" linked="true" data-target="_blank" data-action="external" ><div id="g-134510146" class="grp cms-component cms-image-element element-custom-block-2979811288 x6 layoutGrp" style="padding-left:0px;padding-right:0px;padding-top:0px;padding-bottom:0px;float:none;display:inline-block;margin-bottom:0em;max-width:200px" ><a class="nav-jump" id="to2979811288" name="to2979811288"></a><div id="element-custom-block-2979811288" class="element "><div class="block sf wImg image media" id="sfid-2979811288" block-type="image">
    <div class="block w100 image media relative">
            <img src="//d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/89b.3eb.Boston-Globe-Logo-Digital.png" alt="" class="cms-image-img">
    </div>
</div>
</div></div><div id="g-808457443" class="grp cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979811262 hide x6 layoutGrp" style="padding-bottom:10%;padding-top:0%;padding-left:0%;padding-right:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;float:none;display:inline-block;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/42d.Boston-Globe-Logo-Digital.png&#039;);background-position:center center;background-size:contain;background-repeat:no-repeat;background-attachment:scroll;width:100%;max-width:225px;min-width:170px;display:none" data-href="#top" linked="true" data-action="top" ><a class="nav-jump" id="to2979811262" name="to2979811262"></a><div id="element-custom-block-2979811262" class="element "><div id="sfid-2979811262" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-201607119" class="grp cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811287 x6 layoutGrp" style="margin-bottom:0%;float:left;display:inline-block;font-size:1.25rem;line-height:1.25;padding-top:1%;padding-right:0%;padding-bottom:0%;padding-left:0%;font-family:Benton Sans Condensed;text-align:center;color:rgb(0, 0, 0);letter-spacing:0px;text-transform:none;margin-top:0%;margin-left:0%;margin-right:0%;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238)" ><a class="nav-jump" id="to2979811287" name="to2979811287"></a><div id="element-custom-block-2979811287" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811287" >
		
					<div class="title grp p0">
				<p>Events & Experiences</p>			</div>
		
	</div>
</div></div></div><div id="g-220440436" class="grp container-ele element cms-component cms-simple-container-container drop-area link-to-swatch c1 p-grp x5 layoutGrp" style="padding-top:.75rem;padding-right:0%;padding-bottom:0rem;padding-left:0%;width:35%;float:right;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;border-style:none;border-top-width:1px;border-right-width:1px;border-bottom-width:1px;border-left-width:1px;border-color:rgb(0, 0, 0)" ><div id="g-660269766" class="grp cms-component cms-button-element link-to-swatch link-to-font element-custom-block-2979811261 x6 layoutGrp" style="width:75%;float:right;display:inline-block;padding-top:4%;padding-bottom:4%;padding-left:0%;padding-right:0%;border-radius:4px;font-size:.9375rem;line-height:1;color:rgb(255, 255, 255);font-family:Benton Sans Condensed;text-align:center;letter-spacing:0px;text-transform:uppercase;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(68, 68, 68);background-color:rgb(0, 93, 199);max-width:150px" ><a class="nav-jump" id="to2979811261" name="to2979811261"></a><div id="element-custom-block-2979811261" class="element ">
	<div class="grp p0 sf media button " id="sfid-2979811261" block-type="button" >
		<a class="button-link custom-button title grp p0 pointer" style="color:inherit !important;" href="#rsvp" >
			sign up		</a>
	
				<div class="button-body-wrap hide">
			<div class="button-body body grp p0">
				<!--if exists and button is properly linked, this will show in modal. -->
				Text goes here			</div>
			<a href="#" class="close-fixed-modal">X</a>
		</div>
	</div>
</div></div></div></div></div><div id="g-683843579" class="grp container-ele element cms-component cms-simple-container-container drop-area dope-section link-to-swatch c1 p-grp x3 layoutGrp" style="width:100%;float:none;display:inline-block;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;color:rgb(0, 0, 0);margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;border-style:solid;border-top-width:0px;border-right-width:0px;border-bottom-width:1px;border-left-width:0px;border-color:rgb(238, 238, 238)" ><div id="g-192857251" class="grp container-ele element cms-component cms-simple-container-container drop-area link-to-swatch c2 p-grp x4 layoutGrp" style="position:relative;float:left;display:inline-block;width:100%;padding-top:6%;padding-right:0em;padding-bottom:0em;padding-left:0em;background-color:rgb(255, 255, 255)" ><div id="g-892897918" class="grp cms-component cms-spacer-element editable_bg img linkable-ele set-as-event-image element-custom-block-2979811264 x5 layoutGrp" style="padding-bottom:0%;padding-top:0%;padding-left:0%;padding-right:0%;width:40%;display:inline-block;float:none;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;height:100%;position:absolute;right:0px;bottom:0px;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/457/457701626/assets/efa.591_GlobeOpTalks_SplashGraphic.png&#039;);background-position:center center;background-size:contain;background-repeat:no-repeat;left:none;background-attachment:scroll" ><a class="nav-jump" id="to2979811264" name="to2979811264"></a><div id="element-custom-block-2979811264" class="element "><div id="sfid-2979811264" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-442332701" class="grp container-ele element cms-component cms-simple-container-container drop-area c1 p-grp x5 layoutGrp" style="padding-top:5%;padding-right:5%;padding-bottom:5%;padding-left:8%;width:60%;float:left;margin-top:0px;margin-left:0px;margin-right:0px;margin-bottom:0px;display:inline-block" ><div id="g-112789704" class="grp container-ele element cms-component cms-simple-container-container drop-area c6 p-grp x6 layoutGrp" style="position:relative;float:right;display:inline-block;width:100%;max-width:700px;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%" ><div id="g-429214494" class="grp cms-component cms-venue-element link-to-swatch link-to-font element-custom-block-2979811270 x7 layoutGrp" style="font-size:1.125rem;color:rgb(119, 119, 119);font-family:Miller Headline;text-align:left;padding-top:0em;padding-left:0%;padding-right:0em;padding-bottom:5%;width:100%;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238);line-height:1.25" ><a class="nav-jump" id="to2979811270" name="to2979811270"></a><div id="element-custom-block-2979811270" class="element "><div id="sfid-2979811270" block-type="venue" class="sf venue">
    
</div>
</div></div><div id="g-571572827" class="grp cms-block-type-headline link-to-swatch link-to-font set-as-title element-custom-block-2979811267 x7 layoutGrp" style="margin-bottom:0px;float:none;display:inline-block;font-size:3rem;line-height:1;padding-top:0em;padding-right:0em;padding-bottom:5%;padding-left:0em;text-align:left;color:rgb(0, 0, 0);font-family:Miller Headline;margin-top:0px;margin-left:0px;margin-right:0px;text-transform:capitalize" ><a class="nav-jump" id="to2979811267" name="to2979811267"></a><div id="element-custom-block-2979811267" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811267" >
		
					<div class="title grp p0">
				Community Colleges in Crisis: How COVID-19 & race are reshaping higher education			</div>
		
	</div>
</div></div><div id="g-414319488" class="grp not-editable cms-component cms-date-element link-to-swatch link-to-font element-custom-block-2979811269 x7 layoutGrp" style="line-height:1.25;padding-top:0em;padding-left:0em;padding-right:0%;padding-bottom:5%;margin-top:0%;margin-bottom:0%;font-family:Miller Headline;color:rgb(0, 0, 0);font-size:1.75rem;text-align:left;margin-left:0px;margin-right:0px;width:100%;border-style:none;border-top-width:0px;border-right-width:1px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238)" ><a class="nav-jump" id="to2979811269" name="to2979811269"></a><div id="element-custom-block-2979811269" class="element "><div id="sfid-2979811269" block-type="date" class="sf date"><div class="cms-date-row"><div class="date-weekday inline">Wednesday</div><div class="separator inline">, </div><div class="date-month inline">April </div><div class="date-day inline">8</div><div class="separator inline">,  </div><div class="date-year inline">2020</div></div><div class="cms-date-row"><div class="date-time inline">2:00pm</div><div class="separator inline"> — </div><div class="date-time date-time-end inline">2:45pm </div><div class="date-timezone inline">EDT</div></div></div>
</div></div><div id="g-67722404" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811321 x7 layoutGrp" style="float:none;display:none;line-height:1;padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:0em;text-align:left;font-family:Benton Sans Condensed;color:rgb(158, 21, 17)" ><a class="nav-jump" id="to2979811321" name="to2979811321"></a><div id="element-custom-block-2979811321" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811321" >
		
		
			<div class="body grp p0">
				<p>This event has now passed. To receive a recording, please sign up here.<br /></p>			</div>

								
	</div>
</div></div><div id="g-406858444" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811319 x7 layoutGrp" style="float:none;display:none;line-height:1;padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:0em;text-align:left;font-family:Benton Sans Condensed;color:rgb(158, 21, 17)" ><a class="nav-jump" id="to2979811319" name="to2979811319"></a><div id="element-custom-block-2979811319" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811319" >
		
		
			<div class="body grp p0">
				<p><strong>The virtual event has now passed. To receive a recording of the event, please sign up.</strong><br /></p>			</div>

								
	</div>
</div></div><div id="g-711527450" class="grp container-ele element cms-component cms-simple-container-container drop-area link-to-swatch c2 p-grp x7 layoutGrp" style="padding-top:0rem;padding-right:0%;padding-bottom:0rem;padding-left:0%;width:100%;float:none;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;display:inline-block;border-style:none;border-top-width:1px;border-right-width:1px;border-bottom-width:1px;border-left-width:1px;border-color:rgb(0, 0, 0)" ><div id="g-713740696" class="grp cms-component cms-button-element link-to-swatch link-to-font element-custom-block-2979811268 x8 layoutGrp" style="width:75%;float:left;display:inline-block;padding-top:3%;padding-bottom:3%;padding-left:0%;padding-right:0%;border-radius:4px;font-size:1.125rem;line-height:1;color:rgb(255, 255, 255);font-family:Benton Sans Condensed;text-align:center;letter-spacing:0px;text-transform:uppercase;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(68, 68, 68);background-color:rgb(0, 93, 199);max-width:175px" ><a class="nav-jump" id="to2979811268" name="to2979811268"></a><div id="element-custom-block-2979811268" class="element ">
	<div class="grp p0 sf media button " id="sfid-2979811268" block-type="button" >
		<a class="button-link custom-button title grp p0 pointer" style="color:inherit !important;" href="#rsvp" >
			sign up		</a>
	
				<div class="button-body-wrap hide">
			<div class="button-body body grp p0">
				<!--if exists and button is properly linked, this will show in modal. -->
				Text goes here			</div>
			<a href="#" class="close-fixed-modal">X</a>
		</div>
	</div>
</div></div><div id="g-547223371" class="grp cms-block-type-content element-custom-block-2979811320 x8 layoutGrp" style="float:none;display:inline-block;line-height:1;padding-top:1em;padding-right:1em;padding-bottom:1em;padding-left:0em;text-align:left;font-size:0.85rem" ><a class="nav-jump" id="to2979811320" name="to2979811320"></a><div id="element-custom-block-2979811320" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811320" >
		
		
			<div class="body grp p0">
				<p><em>Please note confirmation emails are occasionally delivered to spam or promotions filters.</em><br /></p>			</div>

								
	</div>
</div></div></div></div></div></div></div><div id="g-143599039" class="grp container-ele element cms-component cms-simple-container-container drop-area dope-section link-to-swatch c1 p-grp x3 layoutGrp" style="width:100%;float:left;display:block;position:relative;padding-top:2%;padding-right:5%;padding-bottom:5%;padding-left:5%;background-color:rgb(255, 255, 255)" ><div id="g-467965285" class="grp  cms-component cms-simple-container-container drop-area link-to-swatch c3 p-grp x4 layoutGrp" style="padding:0em;width:100%;min-height:100px;max-width:1200px;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:1px;border-left-width:0px;border-color:rgb(238, 238, 238);padding-bottom:0%;float:none" ><div id="g-750397058" class="grp cms-block-type-content link-to-swatch element-custom-block-2979811265 x5 layoutGrp" style="float:left;display:inline-block;line-height:1;padding-top:0em;padding-right:0em;padding-bottom:3%;padding-left:0em;font-size:2.625rem;text-align:left;width:100%;color:rgb(0, 0, 0)" ><a class="nav-jump" id="to2979811265" name="to2979811265"></a><div id="element-custom-block-2979811265" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811265" >
		
		
			<div class="body grp p0">
				<p>About the Virtual Event<br /></p>			</div>

								
	</div>
</div></div><div id="g-302505986" class="grp cms-block-type-content link-to-swatch link-to-font set-as-description element-custom-block-2979811266 x5 layoutGrp" style="float:left;display:inline-block;line-height:1.75;padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:0em;font-size:1.125rem;text-align:left;font-family:Georgia;width:60%;color:rgb(0, 0, 0)" ><a class="nav-jump" id="to2979811266" name="to2979811266"></a><div id="element-custom-block-2979811266" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811266" >
		
		
			<div class="body grp p0">
				<p>Join Globe editorial writer and columnist Marcela García in a conversation with Pam Eddinger, president of Bunker Hill Community College, and Valerie Roberson, president of Roxbury Community College. They will discuss the current state and the future of community colleges in the midst of the converging 2020 crises, what the pandemic and the racial justice protests have revealed about the students they serve, and what the path forward is for affordable higher education that serves communities of color.</p>			</div>

								
	</div>
</div></div><div id="g-883876645" class="grp container-ele element cms-component cms-simple-container-container drop-area link-to-swatch c4 p-grp x5 layoutGrp" style="position:relative;float:none;display:inline-block;width:35%;max-width:1000px;padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:5%;border-style:solid;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:1px;border-color:rgb(238, 238, 238);margin-left:5%" ><div id="g-687273313" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811272 x6 layoutGrp" style="float:none;display:inline-block;line-height:1;padding-top:0em;padding-right:0em;padding-bottom:3%;padding-left:0em;text-align:left;font-family:Benton Sans Condensed;font-size:.9375rem;color:rgb(0, 0, 0)" ><a class="nav-jump" id="to2979811272" name="to2979811272"></a><div id="element-custom-block-2979811272" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811272" >
		
		
			<div class="body grp p0">
				<p>When<br /></p>			</div>

								
	</div>
</div></div><div id="g-223862425" class="grp not-editable cms-component cms-date-element link-to-swatch link-to-font element-custom-block-2979811263 x6 layoutGrp" style="line-height:1.25;padding-top:0em;padding-left:0em;padding-right:0%;padding-bottom:7%;margin-top:0%;margin-bottom:0%;font-family:Miller Headline;color:rgb(0, 0, 0);font-size:1.125rem;text-align:left;margin-left:0px;margin-right:0px;width:100%;border-style:none;border-top-width:0px;border-right-width:1px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238)" ><a class="nav-jump" id="to2979811263" name="to2979811263"></a><div id="element-custom-block-2979811263" class="element "><div id="sfid-2979811263" block-type="date" class="sf date"><div class="cms-date-row"><div class="date-weekday inline">Friday</div><div class="separator inline">, </div><div class="date-month inline">September </div><div class="date-day inline">7</div><div class="separator inline">, </div><div class="date-year inline">2018</div></div><div class="cms-date-row"><div class="date-time inline">4:30pm</div><div class="separator inline"> — </div><div class="date-time date-time-end inline">7:30pm</div></div></div>
</div></div><div id="g-948631886" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811271 x6 layoutGrp" style="float:none;display:inline-block;line-height:1;padding-top:0em;padding-right:0em;padding-bottom:3%;padding-left:0em;text-align:left;font-family:Benton Sans Condensed;font-size:.9375rem;color:rgb(0, 0, 0)" ><a class="nav-jump" id="to2979811271" name="to2979811271"></a><div id="element-custom-block-2979811271" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811271" >
		
		
			<div class="body grp p0">
				<p>Where<br /></p>			</div>

								
	</div>
</div></div><div id="g-525984807" class="grp cms-component cms-venue-element link-to-swatch link-to-font element-custom-block-2979811273 x6 layoutGrp" style="font-size:1.125rem;color:rgb(0, 0, 0);font-family:Miller Headline;text-align:left;padding-top:0em;padding-left:0%;padding-right:0em;padding-bottom:0%;width:100%;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238);line-height:1.25" ><a class="nav-jump" id="to2979811273" name="to2979811273"></a><div id="element-custom-block-2979811273" class="element "><div id="sfid-2979811273" block-type="venue" class="sf venue">
    
</div>
</div></div></div></div></div><div id="g-105574730" class="grp container-ele element cms-component cms-simple-container-container drop-area dope-section link-to-swatch c1 p-grp x3 layoutGrp" style="width:100%;float:left;display:inline-block;position:relative;padding-top:2%;padding-right:2%;padding-bottom:2%;padding-left:2%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;background-color:rgb(221, 221, 221);color:rgb(119, 119, 119)" ><div id="g-119153906" class="grp  cms-component cms-simple-container-container drop-area c2 p-grp x4 layoutGrp" style="padding:0em;width:100%;max-width:1110px;display:inline-block;float:none;padding-left:0%;padding-right:0%;padding-top:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;padding-bottom:0%" ><div id="g-318766673" class="grp container-ele element cms-component cms-simple-container-container drop-area c1 p-grp x5 layoutGrp" style="position:relative;padding-top:0%;padding-right:2%;padding-bottom:0%;padding-left:2%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%" ><div id="g-951293198" class="grp cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811298 x6 layoutGrp" style="margin-bottom:3%;float:none;display:inline-block;font-size:2.625rem;line-height:1.1;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;text-align:center;font-family:Miller Headline;color:rgb(0, 0, 0);margin-top:0%;margin-left:0%;margin-right:0%" ><a class="nav-jump" id="to2979811298" name="to2979811298"></a><div id="element-custom-block-2979811298" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811298" >
		
					<div class="title grp p0">
				<p>Meet Our Speakers<br /></p>			</div>
		
	</div>
</div></div></div><div id="g-829329069" class="grp not-deletable match-height c3 p-grp dope-repeatable-container dope-repeatable-locked x5 layoutGrp" style="padding-top:0%;padding-left:0%;padding-right:0%;padding-bottom:0%;min-height:50px;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%" data-repeatable-id="gn6ingi8r" match-height="section" ><div id="g-300476363" class="grp drill-rep-wdhnmf3d5 c2 p-grp dope-repeatable-child x6 layoutGrp" style="margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;padding-top:2%;padding-left:2%;padding-right:2%;padding-bottom:2%;width:25%;float:none;display:inline-block;vertical-align:middle" data-repeatable-id="gn6ingi8r" ><div id="g-266827210" class="grp    drill-rep-xvfhvzjfd cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979811308 x7 layoutGrp" style="padding-bottom:100%;padding-top:0em;padding-left:0em;padding-right:0em;background-size:cover;background-position:center top;background-repeat:no-repeat;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/457/457835099/assets/27a67a87c72a2a4c1f218539561080d2.marcela.jpeg&#039;);border-radius:100%;margin-bottom:7%;display:inline-block;background-attachment:scroll" ><a class="nav-jump" id="to2979811308" name="to2979811308"></a><div id="element-custom-block-2979811308" class="element "><div id="sfid-2979811308" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-320312423" class="grp container-ele element   drill-rep-d7hieclbc cms-component cms-simple-container-container drop-area c4 p-grp x7 layoutGrp" style="position:relative;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%" ><div id="g-762446265" class="grp    drill-rep-weqwcmnj2 cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811314 x8 layoutGrp" style="margin-bottom:2%;float:none;display:inline-block;font-size:1.25rem;line-height:1.15;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(0, 0, 0);font-family:Miller Headline;text-transform:none" ><a class="nav-jump" id="to2979811314" name="to2979811314"></a><div id="element-custom-block-2979811314" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811314" >
		
					<div class="title grp p0">
				<p>Marcela García</p>			</div>
		
	</div>
</div></div><div id="g-470265975" class="grp     drill-rep-7ysr8z5fi cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811310 x8 layoutGrp" style="margin-bottom:0%;float:none;display:block;font-size:1rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.15" ><a class="nav-jump" id="to2979811310" name="to2979811310"></a><div id="element-custom-block-2979811310" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811310" >
		
					<div class="title grp p0">
				<p>Editorial Writer & Columnist</p><p>The Boston Globe</p>			</div>
		
	</div>
</div></div><div id="g-221433702" class="grp      drill-rep-efoy6xqfy cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811309 x8 layoutGrp" style="margin-bottom:0%;float:none;display:none;font-size:.875rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.5" ><a class="nav-jump" id="to2979811309" name="to2979811309"></a><div id="element-custom-block-2979811309" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811309" >
		
					<div class="title grp p0">
				<p>Boston Globe Editorial  Page<br /></p>			</div>
		
	</div>
</div></div><div id="g-999485104" class="grp   drill-rep-kl72agj6g cms-block-type-social-links-v2 link-to-swatch element-custom-block-2979811302 x8 layoutGrp" style="font-size:1rem;line-height:1;color:rgb(0, 0, 0);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0em;display:none" ><a class="nav-jump" id="to2979811302" name="to2979811302"></a><div id="element-custom-block-2979811302" class="element ">
	<div id="sfid-2979811302" class="sf list social-links-v2 s1" block-type="social-links-v2" >

					<div class="title grp p0">
							</div>
						
					<div class="children c2 grp p0 txtC">

			
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811303" block-type="social-links-item" data-action='twitter-tweet' data-action="twitter-tweet">

	
		
			
			<div class="grp body p0">
				<a class="social-btn twitter-tweet splash-free-link"><i class="icon-f-twitter-bird"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811304" block-type="social-links-item" data-action='facebook-share' data-action="facebook-share">

	
		
			
			<div class="grp body p0">
				<a class="social-btn facebook-share splash-free-link"><i class="icon-f-fb-f"></i></a>			</div>

		
			</div>
			</div>
			</div>
	</div></div></div></div><div id="g-90750701" class="grp drill-rep-wdhnmf3d5 c2 p-grp dope-repeatable-child x6 layoutGrp" style="margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;padding-top:2%;padding-left:2%;padding-right:2%;padding-bottom:2%;width:25%;float:none;display:inline-block;vertical-align:middle" data-repeatable-id="gn6ingi8r" ><div id="g-782922527" class="grp    drill-rep-xvfhvzjfd cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979811297 x7 layoutGrp" style="padding-bottom:100%;padding-top:0em;padding-left:0em;padding-right:0em;background-size:cover;background-position:center top;background-repeat:no-repeat;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/457/457835099/assets/3ccb1512b8f7bfe2dac83a8deed4544f.Eddinger-Headshot-2.jpg&#039;);border-radius:100%;margin-bottom:7%;display:inline-block;background-attachment:scroll" ><a class="nav-jump" id="to2979811297" name="to2979811297"></a><div id="element-custom-block-2979811297" class="element "><div id="sfid-2979811297" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-156899092" class="grp container-ele element   drill-rep-d7hieclbc cms-component cms-simple-container-container drop-area c4 p-grp x7 layoutGrp" style="position:relative;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%" ><div id="g-248113022" class="grp    drill-rep-weqwcmnj2 cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811311 x8 layoutGrp" style="margin-bottom:2%;float:none;display:inline-block;font-size:1.25rem;line-height:1.15;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(0, 0, 0);font-family:Miller Headline;text-transform:none" ><a class="nav-jump" id="to2979811311" name="to2979811311"></a><div id="element-custom-block-2979811311" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811311" >
		
					<div class="title grp p0">
				<p>Pam Eddinger</p>			</div>
		
	</div>
</div></div><div id="g-738441785" class="grp     drill-rep-7ysr8z5fi cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811307 x8 layoutGrp" style="margin-bottom:0%;float:none;display:block;font-size:1rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.15" ><a class="nav-jump" id="to2979811307" name="to2979811307"></a><div id="element-custom-block-2979811307" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811307" >
		
					<div class="title grp p0">
				<p>President</p><p>Bunker Hill Community College</p>			</div>
		
	</div>
</div></div><div id="g-189483846" class="grp      drill-rep-efoy6xqfy cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811312 x8 layoutGrp" style="margin-bottom:0%;float:none;display:none;font-size:.875rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.5" ><a class="nav-jump" id="to2979811312" name="to2979811312"></a><div id="element-custom-block-2979811312" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811312" >
		
					<div class="title grp p0">
				<p>Brown University<br /></p>			</div>
		
	</div>
</div></div><div id="g-970195705" class="grp   drill-rep-kl72agj6g cms-block-type-social-links-v2 link-to-swatch element-custom-block-2979811299 x8 layoutGrp" style="font-size:1rem;line-height:1;color:rgb(0, 0, 0);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0em;display:none" ><a class="nav-jump" id="to2979811299" name="to2979811299"></a><div id="element-custom-block-2979811299" class="element ">
	<div id="sfid-2979811299" class="sf list social-links-v2 s1" block-type="social-links-v2" >

					<div class="title grp p0">
							</div>
						
					<div class="children c2 grp p0 txtC">

			
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811300" block-type="social-links-item" data-action='twitter-tweet' data-action="twitter-tweet">

	
		
			
			<div class="grp body p0">
				<a class="social-btn twitter-tweet splash-free-link"><i class="icon-f-twitter-bird"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811301" block-type="social-links-item" data-action='facebook-share' data-action="facebook-share">

	
		
			
			<div class="grp body p0">
				<a class="social-btn facebook-share splash-free-link"><i class="icon-f-fb-f"></i></a>			</div>

		
			</div>
			</div>
			</div>
	</div></div></div></div><div id="g-52068145" class="grp drill-rep-wdhnmf3d5 c2 p-grp dope-repeatable-child x6 layoutGrp" style="margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%;padding-top:2%;padding-left:2%;padding-right:2%;padding-bottom:2%;width:25%;float:none;display:inline-block;vertical-align:middle" data-repeatable-id="gn6ingi8r" ><div id="g-773277906" class="grp    drill-rep-xvfhvzjfd cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979817580 x7 layoutGrp" style="padding-bottom:100%;padding-top:0em;padding-left:0em;padding-right:0em;background-size:cover;background-position:center top;background-repeat:no-repeat;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/457/457835099/assets/a1a9d63dc2e2533097bc211bf3cd6920.Roberson-Headshot.jpg&#039;);border-radius:100%;margin-bottom:7%;display:inline-block;background-attachment:scroll" ><a class="nav-jump" id="to2979817580" name="to2979817580"></a><div id="element-custom-block-2979817580" class="element "><div id="sfid-2979817580" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-236116882" class="grp container-ele element   drill-rep-d7hieclbc cms-component cms-simple-container-container drop-area c4 p-grp x7 layoutGrp" style="position:relative;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;margin-bottom:0%" ><div id="g-892690314" class="grp    drill-rep-weqwcmnj2 cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979817575 x8 layoutGrp" style="margin-bottom:2%;float:none;display:inline-block;font-size:1.25rem;line-height:1.15;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(0, 0, 0);font-family:Miller Headline;text-transform:none" ><a class="nav-jump" id="to2979817575" name="to2979817575"></a><div id="element-custom-block-2979817575" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979817575" >
		
					<div class="title grp p0">
				<p>Valerie Roberson</p>			</div>
		
	</div>
</div></div><div id="g-780914917" class="grp     drill-rep-7ysr8z5fi cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979817582 x8 layoutGrp" style="margin-bottom:0%;float:none;display:block;font-size:1rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.15" ><a class="nav-jump" id="to2979817582" name="to2979817582"></a><div id="element-custom-block-2979817582" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979817582" >
		
					<div class="title grp p0">
				<p>President</p><p>Roxbury Community College</p>			</div>
		
	</div>
</div></div><div id="g-299155288" class="grp      drill-rep-efoy6xqfy cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979817581 x8 layoutGrp" style="margin-bottom:0%;float:none;display:none;font-size:.875rem;padding-top:0%;padding-right:0%;padding-bottom:0%;padding-left:0%;margin-top:0%;margin-left:0%;margin-right:0%;text-align:center;color:rgb(119, 119, 119);font-family:Miller Headline;text-transform:none;line-height:1.5" ><a class="nav-jump" id="to2979817581" name="to2979817581"></a><div id="element-custom-block-2979817581" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979817581" >
		
					<div class="title grp p0">
				<p>Company Name<br /></p>			</div>
		
	</div>
</div></div><div id="g-722030428" class="grp container-ele element  drill-rep-1db3x1wnk cms-component cms-simple-container-container drop-area c1 p-grp x8 layoutGrp" style="position:relative;padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:0em" ><div id="g-202613071" class="grp   drill-rep-kl72agj6g cms-block-type-social-links-v2 link-to-swatch element-custom-block-2979817576 x9 layoutGrp" style="font-size:1rem;line-height:1;color:rgb(0, 0, 0);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0em;display:none" ><a class="nav-jump" id="to2979817576" name="to2979817576"></a><div id="element-custom-block-2979817576" class="element ">
	<div id="sfid-2979817576" class="sf list social-links-v2 s1" block-type="social-links-v2" >

					<div class="title grp p0">
							</div>
						
					<div class="children c3 grp p0 txtC">

			
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979817577" block-type="social-links-item" data-action='twitter-tweet' data-action="twitter-tweet">

	
		
			
			<div class="grp body p0">
				<a class="social-btn twitter-tweet splash-free-link"><i class="icon-f-twitter-bird"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979817578" block-type="social-links-item" data-action='facebook-share' data-action="facebook-share">

	
		
			
			<div class="grp body p0">
				<a class="social-btn facebook-share splash-free-link"><i class="icon-f-fb-f"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979817579" block-type="social-links-item" data-action='link-to-page' data-action="link-to-page">

	
		
			
			<div class="grp body p0">
				<a class="social-btn link-to-page splash-free-link" href="http://instagram.com" target="_blank" rel="noreferrer noopener"><i class="icon-f-instagram"></i></a>			</div>

		
			</div>
			</div>
			</div>
	</div></div></div></div></div></div></div></div><div id="g-265242596" class="grp container-ele element dope-section cms-component cms-simple-container-container drop-area dope-section link-to-swatch c1 p-grp x3 layoutGrp" style="width:100%;padding-top:5%;padding-right:5%;padding-left:5%;background-color:rgb(255, 255, 255);border-style:none;border-bottom-width:1px;border-color:rgb(221, 221, 221);background-position:left top" ><div id="g-521783775" class="grp  cms-component cms-simple-container-container drop-area c3 p-grp x4 layoutGrp" style="padding:0em;width:100%;max-width:800px;float:none;display:inline-block;padding-top:0%;padding-left:0%;padding-right:0%;padding-bottom:0%;background-position:left top" ><div id="g-174233070" class="grp cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811322 x5 layoutGrp" style="padding:0em;margin-bottom:0%;float:none;display:none;font-size:2rem;font-family:Georgia;line-height:100%;color:rgb(0, 0, 0);text-transform:none;padding-top:0em;padding-right:0em;padding-bottom:3%;padding-left:0em;text-align:center;letter-spacing:0px;background-position:left top" ><a class="nav-jump" id="to2979811322" name="to2979811322"></a><div id="element-custom-block-2979811322" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811322" >
		
					<div class="title grp p0">
				<p>Text Block #1<br /></p>			</div>
		
	</div>
</div></div><div id="g-251503458" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811324 x5 layoutGrp" style="padding:1em;float:none;display:none;font-size:1.25rem;line-height:100%;padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:2%;margin-top:0%;margin-bottom:0%;color:rgb(0, 0, 0);font-family:Benton Sans Condensed;text-align:center;background-position:left top" ><a class="nav-jump" id="to2979811324" name="to2979811324"></a><div id="element-custom-block-2979811324" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811324" >
		
		
			<div class="body grp p0">
				<p>Starting your own business and picking the right niche in no time</p>			</div>

								
	</div>
</div></div><div id="g-304919379" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811323 x5 layoutGrp" style="padding:1em;float:none;display:inline-block;font-size:0.75rem;line-height:1.5;color:rgb(0, 0, 0);font-family:Miller Headline;padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0%;margin-bottom:0%;text-align:center;background-position:left top" ><a class="nav-jump" id="to2979811323" name="to2979811323"></a><div id="element-custom-block-2979811323" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811323" >
		
		
			<div class="body grp p0">
				<p>The Globe does not tolerate hate speech or incendiary language in our virtual events. In the event of any violation, we reserve the right to remove you from the event and take legal action against you, including but not limited to reporting your behavior to the authorities. </p><p><br /></p><p>By providing us with your email address as part of your registration to any Boston Globe or Boston.com event, you will also be added to our select newsletter lists. You may opt out of these lists at any time by clicking the unsubscribe links provided in the newsletters. View our <a href="https://www3.bostonglobe.com/tools/help/privacy/?arc404=true">privacy policy</a>. Your participation in any event is subject to our <a href="https://www.bostonglobe.com/about/help/terms-service/?p1=BGFooter">Terms of Service</a>.<br /></p>			</div>

								
	</div>
</div></div></div></div><div id="g-901397057" class="grp container-ele element cms-component cms-simple-container-container drop-area dope-section link-to-swatch c1 p-grp hide x3 layoutGrp" style="width:100%;float:left;position:relative;padding-top:5.5%;padding-right:5%;padding-bottom:5%;padding-left:5%;background-color:rgb(255, 255, 255);display:none" ><div id="g-548998333" class="grp  cms-component cms-simple-container-container drop-area link-to-swatch c2 p-grp x4 layoutGrp" style="padding:0em;width:100%;min-height:100px;max-width:1200px;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:1px;border-left-width:0px;border-color:rgb(238, 238, 238);padding-bottom:0%;float:none" ><div id="g-16509397" class="grp cms-block-type-content link-to-swatch element-custom-block-2979811284 x5 layoutGrp" style="float:left;display:inline-block;line-height:1;padding-top:0em;padding-right:0em;padding-bottom:3%;padding-left:0em;font-size:2.625rem;text-align:left;width:100%;color:rgb(0, 0, 0)" ><a class="nav-jump" id="to2979811284" name="to2979811284"></a><div id="element-custom-block-2979811284" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811284" >
		
		
			<div class="body grp p0">
				<p>About the Event<br /></p>			</div>

								
	</div>
</div></div><div id="g-303930424" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811285 x5 layoutGrp" style="float:left;display:inline-block;line-height:1.75;padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:0em;font-size:1.125rem;text-align:left;font-family:Georgia;width:80%;color:rgb(0, 0, 0);margin-right:20%" ><a class="nav-jump" id="to2979811285" name="to2979811285"></a><div id="element-custom-block-2979811285" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811285" >
		
		
			<div class="body grp p0">
				<p>The first panel will examine these issues from a business/technological standpoint, and the second panel will dive into the implications on policy and politics. Panelists, made up of a combination of mayors, policy makers, academia and industry leaders, will discuss the future of work and the likely impact of automation, innovation, and other trends on cities across the United States.</p><p><br /></p><p>Registrations will be accepted in the order they are received and based on availability.</p>			</div>

								
	</div>
</div></div></div></div><div id="g-14171774" class="grp container-ele element cms-component cms-simple-container-container drop-area dope-section link-to-swatch c1 p-grp x3 layoutGrp" style="width:100%;float:none;display:inline-block;padding-top:2%;padding-right:5%;padding-bottom:4%;padding-left:5%;background-color:rgb(255, 255, 255);border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:2px;border-left-width:0px;border-color:rgb(158, 21, 17);margin-top:0px;margin-left:0px;margin-right:0px;margin-bottom:0px;left:0px;right:0px;bottom:0px;position:relative;color:rgb(238, 238, 238)" ><div id="g-117465825" class="grp container-4col container-ele element has-columns cms-component cms-simple-container-container link-to-swatch c2 p-grp x4 layoutGrp" style="padding-top:0%;padding-left:0%;padding-right:0%;padding-bottom:0%;margin-top:0px;margin-left:0px;margin-right:0px;margin-bottom:0%;border-style:solid;border-top-width:4px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;float:none;max-width:1200px;border-color:rgb(221, 221, 221);display:inline-block" ><div id="g-495088147" class="grp container-ele element cms-component cms-simple-container-container drop-area c2 p-grp x5 layoutGrp" style="position:relative;float:none;display:none;width:100%;padding-top:2%;padding-right:0%;padding-bottom:2%;padding-left:0%" ><div id="g-458024507" class="grp  cms-component cms-simple-container-container drop-area link-to-swatch c1 p-grp x6 layoutGrp" style="padding:1em;width:25%;padding-top:0em;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:1px;border-color:rgb(68, 68, 68);padding-left:0em;padding-right:0%;padding-bottom:0em" ><div id="g-624766992" class="grp cms-component cms-image-element element-custom-block-2979811290 x7 layoutGrp" style="float:left;display:none;margin-bottom:0em;padding-top:0%;padding-right:0px;padding-bottom:0px;padding-left:0px;max-width:170px;margin-top:0%;margin-left:0px;margin-right:0px" ><a class="nav-jump" id="to2979811290" name="to2979811290"></a><div id="element-custom-block-2979811290" class="element "><div class="block sf wImg image media" id="sfid-2979811290" block-type="image">
    <div class="block w100 image media relative">
            <img src="//d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/819.Logo-4-01-9.26.23-AM.png" alt="" class="cms-image-img">
    </div>
</div>
</div></div></div><div id="g-653439345" class="grp  cms-component cms-simple-container-container drop-area link-to-swatch c1 p-grp x6 layoutGrp" style="width:75%;padding-top:.5rem;padding-right:0em;padding-bottom:0%;padding-left:0em;border-style:solid;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(68, 68, 68);float:none;display:inline-block;text-align:right" ><div id="g-469279102" class="grp cms-block-type-social-links-v2 link-to-swatch link-to-font element-custom-block-2979811291 x7 layoutGrp" style="font-size:1.8rem;line-height:1;color:rgb(255, 255, 255);padding-top:0em;padding-left:0em;padding-right:0em;padding-bottom:0em;text-align:right;float:right" ><a class="nav-jump" id="to2979811291" name="to2979811291"></a><div id="element-custom-block-2979811291" class="element ">
	<div id="sfid-2979811291" class="sf list social-links-v2 s1" block-type="social-links-v2" >

					<div class="title grp p0">
							</div>
						
					<div class="children c3 grp p0 txtC">

			
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811292" block-type="social-links-item" data-action='link-to-page' data-action="link-to-page">

	
		
			
			<div class="grp body p0">
				<a class="social-btn link-to-page splash-free-link" href="https://www.facebook.com/globe" target="_blank"><i class="icon-f-fb-f"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811293" block-type="social-links-item" data-action='link-to-page' data-action="link-to-page">

	
		
			
			<div class="grp body p0">
				<a class="social-btn link-to-page splash-free-link" href="https://twitter.com/BostonGlobe" target="_blank"><i class="icon-f-twitter-bird"></i></a>			</div>

		
			</div>
	
		<div class="txtL grp sh sf list-item social-links-item   no-shape " id="sfid-2979811294" block-type="social-links-item" data-action='link-to-page' data-action="link-to-page">

	
		
			
			<div class="grp body p0">
				<a class="social-btn link-to-page splash-free-link" href="https://www.instagram.com/bostonglobe/" target="_blank"><i class="icon-f-instagrammm"></i></a>			</div>

		
			</div>
			</div>
			</div>
	</div></div></div></div><div id="g-294089883" class="grp cms-block-type-content link-to-swatch link-to-font element-custom-block-2979811286 x5 layoutGrp" style="float:none;display:inline-block;line-height:1;padding-top:2%;padding-right:0em;padding-bottom:0em;padding-left:0em;font-family:Miller Headline;font-size:0.75rem;color:rgb(68, 68, 68);border-style:solid;border-top-width:1px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238);margin-top:0%" ><a class="nav-jump" id="to2979811286" name="to2979811286"></a><div id="element-custom-block-2979811286" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811286" >
		
		
			<div class="body grp p0">
				<p>© 2020 Boston Globe Media Partners, LLC<br /></p>			</div>

								
	</div>
</div></div></div></div></div><div id="g-377396102" class="grp cms-component cms-modal-container-container not-movable dope-page-block c1 p-grp splash-tool-modal-container x2 layoutGrp" style="background-color:rgba(0, 0, 0, 0.75)" ><div id="g-430596136" class="grp  cms-component cms-modal-container drop-area dope-section link-to-swatch c4 p-grp splash-tool-modal x3 layoutGrp" style="overflow:hidden;margin-top:0%;float:none;width:50%;padding-left:0%;padding-right:0%;padding-bottom:0%;padding-top:0%;margin-bottom:0px;margin-left:0px;margin-right:0px;background-size:cover;background-position:left top;background-repeat:no-repeat;background-attachment:scroll;border-style:solid;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(119, 119, 119);background-color:rgb(255, 255, 255);max-width:650px;top:50px;border-radius:0px;display:inline-block" modalId="c661" ><div id="g-814273668" class="grp close-modal splash-x icon-f-rte-delete pointer cms-component cms-spacer-element link-to-swatch link-to-font element-custom-block-2979811276 x4 layoutGrp" style="padding-left:0em;padding-right:0em;padding-bottom:0em;padding-top:2%;top:0.5%;right:0.5%;width:2rem;height:2rem;font-size:1rem;color:rgb(0, 0, 0);line-height:1;font-family:Miller Headline;text-align:center;float:right;background-position:left top" ><a class="nav-jump" id="to2979811276" name="to2979811276"></a><div id="element-custom-block-2979811276" class="element "><div id="sfid-2979811276" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-196149871" class="grp container-ele element cms-component cms-simple-container-container drop-area link-to-swatch c3 p-grp x4 layoutGrp" style="position:relative;padding-top:4%;padding-right:0%;padding-bottom:0%;padding-left:0%;display:inline-block;float:none;text-align:center;margin-bottom:0%;background-position:center bottom;background-size:cover;background-repeat:repeat;background-attachment:scroll;background-color:rgb(255, 255, 255)" ><div id="g-348239286" class="grp cms-component cms-spacer-element editable_bg img linkable-ele element-custom-block-2979811279 hide x5 layoutGrp" style="padding-bottom:6%;padding-top:0em;padding-left:0em;padding-right:0em;background-image:url(&#039;//d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/1de.Boston-Globe-Logo-Digital.png&#039;);background-position:center center;background-size:contain;background-repeat:no-repeat;background-attachment:scroll;max-width:250px;float:none;display:none" ><a class="nav-jump" id="to2979811279" name="to2979811279"></a><div id="element-custom-block-2979811279" class="element "><div id="sfid-2979811279" class="sf spacer">
	<!-- spacer -->
</div></div></div><div id="g-486508183" class="grp cms-component cms-image-element element-custom-block-2979811289 x5 layoutGrp" style="padding-left:0px;padding-right:0px;padding-top:0px;padding-bottom:0px;float:none;display:inline-block;margin-bottom:0em;max-width:200px" ><a class="nav-jump" id="to2979811289" name="to2979811289"></a><div id="element-custom-block-2979811289" class="element "><div class="block sf wImg image media" id="sfid-2979811289" block-type="image">
    <div class="block w100 image media relative">
            <img src="//d24wuq6o951i2g.cloudfront.net/img/events/id/310/3107756/assets/89b.3eb.Boston-Globe-Logo-Digital.png" alt="" class="cms-image-img">
    </div>
</div>
</div></div><div id="g-843408621" class="grp cms-block-type-headline link-to-swatch link-to-font element-custom-block-2979811274 x5 layoutGrp" style="margin-bottom:0%;float:left;display:inline-block;font-size:1.25rem;line-height:1.25;padding-top:1%;padding-right:0%;padding-bottom:0%;padding-left:0%;font-family:Benton Sans Condensed;text-align:center;color:rgb(0, 0, 0);letter-spacing:0px;text-transform:none;margin-top:0%;margin-left:0%;margin-right:0%;border-style:none;border-top-width:0px;border-right-width:0px;border-bottom-width:0px;border-left-width:0px;border-color:rgb(238, 238, 238)" ><a class="nav-jump" id="to2979811274" name="to2979811274"></a><div id="element-custom-block-2979811274" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811274" >
		
					<div class="title grp p0">
				<p>Events & Experiences</p>			</div>
		
	</div>
</div></div></div><div id="g-441201378" class="grp cms-component cms-form-renderer-wrapper-element not-hideable not-clonable not-savable element-custom-block-2979811295 x4 layoutGrp" style="" ><a class="nav-jump" id="to2979811295" name="to2979811295"></a><div id="element-custom-block-2979811295" class="element ">
	<div block-type="form-renderer-wrapper" class="sf content form-renderer-wrapper " id="sfid-2979811295" >
		
		
			<div class="body grp p0">
							</div>

								
	</div>
</div></div><div id="g-588364462" class="grp cms-component cms-confirmation-group-container not-hideable not-clonable c1 p-grp x4 layoutGrp" style="padding-top:0em;padding-right:0em;padding-bottom:0em;padding-left:0em" ><div id="g-939677305" class="grp cms-component cms-confirmation-element-container not-draggable not-hideable not-clonable c3 p-grp x5 layoutGrp" style="padding-top:5%;padding-left:5%;padding-right:5%;padding-bottom:7%" ><div id="g-656064787" class="grp cms-confirmation-headline cms-block-type-headline not-deletable not-content-editable link-to-swatch element-custom-block-2979811275 x6 layoutGrp" style="font-size:2.625rem;text-align:center;line-height:1.5;padding-left:0em;padding-right:0em;padding-bottom:0em;color:rgb(0, 0, 0);padding-top:0em" ><a class="nav-jump" id="to2979811275" name="to2979811275"></a><div id="element-custom-block-2979811275" class="element ">
	<div block-type="headline" class="sf content headline " id="sfid-2979811275" >
		
					<div class="title grp p0">
				[confirmation_headline]			</div>
		
	</div>
</div></div><div id="g-430983926" class="grp cms-confirmation-messaging cms-block-type-content not-deletable not-content-editable link-to-swatch link-to-font element-custom-block-2979811278 x6 layoutGrp" style="font-size:1.125rem;padding:1.25rem 0 2rem;font-family:Georgia;color:rgb(0, 0, 0);text-align:center;line-height:1.5;padding-top:3%;padding-left:0%;padding-right:0%;padding-bottom:6%" ><a class="nav-jump" id="to2979811278" name="to2979811278"></a><div id="element-custom-block-2979811278" class="element ">
	<div block-type="content" class="sf content content " id="sfid-2979811278" >
		
		
			<div class="body grp p0">
				[confirmation_messaging]			</div>

								
	</div>
</div></div><div id="g-331293769" class="grp cms-component cms-button-element link-to-swatch link-to-font element-custom-block-2979811277 x6 layoutGrp" style="width:auto;float:none;display:inline-block;padding-top:1rem;padding-bottom:1rem;padding-left:2rem;padding-right:2rem;border-radius:4px;font-size:1.125rem;line-height:1;color:rgb(255, 255, 255);background-color:rgb(0, 93, 199);font-family:Benton Sans Condensed;text-transform:none;text-align:center;letter-spacing:0px;border-style:none;border-top-width:2px;border-right-width:2px;border-bottom-width:2px;border-left-width:2px;border-color:rgb(68, 68, 68)" ><a class="nav-jump" id="to2979811277" name="to2979811277"></a><div id="element-custom-block-2979811277" class="element ">
	<div class="grp p0 sf media button " id="sfid-2979811277" block-type="button" >
		<a class="button-link custom-button title grp p0 pointer" style="color:inherit !important;" href="#cal" >
			Add to Calendar		</a>
	
				<div class="button-body-wrap hide">
			<div class="button-body body grp p0">
				<!--if exists and button is properly linked, this will show in modal. -->
				Text goes here			</div>
			<a href="#" class="close-fixed-modal">X</a>
		</div>
	</div>
</div></div></div></div></div></div></div>        <div id="lastClear" class="clear"></div>

    </div><!-- end main-canvas -->

    <div id="hiddenOnPageMarkup" class="hiddenOnPageMarkup" style="display:none;">
        <div id="shareBoxMarkup" class="hide">
            <div class="shareBox">
                <div class="method jammed social-btn facebook inline " n="one" method="facebook">
                    <i class="icon icon-f-facebook-rect facebookShare"></i>
                </div>

                <div class="method jammed social-btn twitter inline " n="two" method="twitter">
                    <i class="icon icon-f-twitter twitterShare"></i>
                </div>

                <div class="method jammed social-btn linkedin inline " n="three" method="linkedin">
                    <i class="icon icon-f-linkedin-squared linkedinShare"></i>
                </div>

                                    <div class="method inline" n="four" method="link">
                        <i class="icon icon-f-link" onclick="javascript:$(this).siblings('input:first').select();"></i>
                        <div class="share-wrap">
                            <i class="icon icon-f-link" onclick="javascript:$(this).siblings('input:first').select();"></i>
                            <input class="nu-input" value=":url:" readonly="true" />
                        </div>
                    </div>
                                <span class="closeShareBox icon-close-2"></span>

            </div>
        </div>
    </div>

            
<!-- Splash Page Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  // create tracker. Passing name is needed to allow multiple trackers on a page (custom client trackers)
  window.ga('create', 'UA-24489962-1', 'auto', {'name': 'splash'});
      window.ga('splash.set', 'dimension1', "457835099");
      window.ga('splash.set', 'anonymizeIp', true);
  window.ga('splash.send', 'pageview', document.location.href,{"title":"Community Colleges in Crisis: How COVID-19 &amp; race are reshaping higher education", "page":"/sites/view/communitycollegesincrisis.splashthat.com"} );
      
</script>

<!-- End Splash Page Google Analytics -->
    
     
<div id="footer" class="grp" style="">

    
    <div id="contactOrgFtr">
        <span>CONTACT THE ORGANIZER</span>
    </div>

    
        <div id="footerCalendarBtnWrap" class="bottom-btn-wrap">
            <div id="footerCalendarBtn" class="cal-footer-btn">
                
                <div class="btn-icon icon-f-calendar"></div>

                <div id="footerCalendarLinksWrap" class="cal-link-wrap">
                    <a rel="nofollow" class="gmail-link" onclick="window.ga && window.ga('splash.send', 'event', 'Splash', 'CalGmail', 'id:'+constants.event_id);" href="?calendar-Gmail&u=f6923fe02539b11e" target="_blank">Google</a>&nbsp;
                    <a rel="nofollow" onclick="window.ga && window.ga('splash.send', 'event', 'Splash', 'CalOutlook', 'id:'+constants.event_id);" href="?calendar-Outlook&u=f6923fe02539b11e" target="_blank">Outlook</a>&nbsp;
                    <a rel="nofollow" onclick="window.ga && window.ga('splash.send', 'event', 'Splash', 'CalMac', 'id:'+constants.event_id);" href="?calendar-iCal&u=f6923fe02539b11e">iCal</a>&nbsp;
                    <a rel="nofollow" onclick="window.ga && window.ga('splash.send', 'event', 'Splash', 'CalYahoo', 'id:'+constants.event_id);" href="?calendar-Yahoo&u=f6923fe02539b11e" target="_blank">Yahoo</a>
                </div>

            </div>

        </div>

    </div>

</div>


    <div id="simple-modal-wrap" class="simple-modal-wrap">
        <div class="simple-modal-flow-control ">
            
<div id="rsvp-modal" class="simple-modal   sleeker rel-sleeker ">
		<div class="rsvp-form ">

	    		        
        <h3 id="rsvp-form-top" class="grp txtL relative" style="">
        <span class="rsvp-text" style="">RSVP</span>
    </h3>

    
        <div id="rsvp-form-inner" class="grp p1 pt0 form-holder pb0">
        </div>    
    <div id="afterRsvpMessage" class="hide">
        <div class="afterRsvpMessageInner">
            <div class="content">
                            </div>
            
                                </div>
                    <div class="hide">
                
<div id="add-cal-wrap">
	<a sui-button="secondary" href="#" class="add-cal">Add to my Calendar</a>
	<ul sui-button="secondary" class="hide the-cals">
		<li class="cal-link-wrap">
			<a rel="nofollow" class="gmail-link" onclick="_gaq.push(['_trackEvent', 'Splash', 'CalGmail', 'id:'+constants.event_id]);" href="?calendar-Gmail&u=f6923fe02539b11e" target="_blank">Google</a>&nbsp;
			<a rel="nofollow" onclick="_gaq.push(['_trackEvent', 'Splash', 'CalOutlook', 'id:'+constants.event_id]);" href="?calendar-Outlook&u=f6923fe02539b11e" target="_blank">Outlook</a>&nbsp;
			<a rel="nofollow" onclick="_gaq.push(['_trackEvent', 'Splash', 'CalMac', 'id:'+constants.event_id]);" href="?calendar-iCal&u=f6923fe02539b11e">iCal</a>&nbsp;
			<a rel="nofollow" onclick="_gaq.push(['_trackEvent', 'Splash', 'CalYahoo', 'id:'+constants.event_id]);" href="?calendar-Yahoo&u=f6923fe02539b11e" target="_blank">Yahoo</a>
		</li>
	</ul>
</div>
            </div>
            </div>
	    
		<span class="closeSimpleModal close-form abs tr5 pointer icon-f-ex"></span>
	</div>
	</div>
            
            <div id="simple-modal-ajax" class="simple-modal sleeker full-sleeker ofV hide z-modal"></div>
        </div>
    </div>



    <div id="cmsPageLoader" class="hide">
        <div class="thisLoader">
            <div class='nu-loader'></div>
        </div>
    </div>


    

<div id="root"></div>

<div id="cake-sql-log-container" style="display:none;">
    </div>

<div style="clear:both;"></div>

<div id="theme-css-assets" class="hide" style="display:none;"></div>

<noscript id="data-bootstrap" data-bootstrap="{&quot;flags&quot;:{&quot;isDev&quot;:false,&quot;readOnlyConstants&quot;:false,&quot;tuningForkIframe&quot;:true,&quot;useFormRendererV3InRsvpSplashPage&quot;:true,&quot;useTicketSelectionFormRendererInTicketSplashPage&quot;:false,&quot;enableCheckoutPageV2&quot;:false,&quot;enableSessionCalendarDownload&quot;:true,&quot;formRendererPerformanceImprovements&quot;:false,&quot;disableBugsnag&quot;:false},&quot;tuningFork&quot;:{&quot;email&quot;:&quot;&quot;,&quot;avatarUrl&quot;:&quot;&quot;,&quot;splashDomain&quot;:&quot;https:\/\/splashthat.com&quot;,&quot;previewUrl&quot;:&quot;communitycollegesincrisis.splashthat.com&quot;,&quot;iframeAttrs&quot;:{&quot;src&quot;:&quot;https:\/\/splashthat.com\/tuning-fork-redirect\/communitycollegesincrisis.splashthat.com&quot;}},&quot;renderTuningForkIframe&quot;:true,&quot;rootDomain&quot;:&quot;splashthat.com&quot;,&quot;splashPage&quot;:{&quot;eventId&quot;:&quot;457835099&quot;,&quot;isUnpublished&quot;:false,&quot;isEventPageInEditMode&quot;:false,&quot;confirmationReceiptData&quot;:{},&quot;eventStartTime&quot;:&quot;2020-07-22 12:00:00&quot;,&quot;eventEndTime&quot;:&quot;2020-07-22 12:45:00&quot;,&quot;eventRegistrationMethod&quot;:&quot;collect&quot;,&quot;splashApiUrl&quot;:&quot;https:\/\/api.splashthat.com&quot;,&quot;insideEditingIframe&quot;:false,&quot;modifyRegistration&quot;:false,&quot;guestAccessHash&quot;:null,&quot;updatingRegistrationActive&quot;:false,&quot;eventEditUrl&quot;:&quot;https:\/\/splashthat.com\/sites\/view\/communitycollegesincrisis.splashthat.com&quot;,&quot;limitOneOrderPerEmail&quot;:false,&quot;limitOneTicketTypePerEmail&quot;:false,&quot;rsvpClosed&quot;:false,&quot;touchpointType&quot;:&quot;&quot;},&quot;googleMapsApiKey&quot;:&quot;AIzaSyCyr-gC0sjkvoa3RNqXRyhM0KvehmP-6Vc&quot;,&quot;recaptcha2Sitekey&quot;:&quot;6LdTTRUTAAAAAFAKqaR-uZdDtmV97lyAbP3SL0p4&quot;,&quot;unsplashApplicationId&quot;:&quot;a7bb802a47bb34cb33bbd67fd0650fcf763f04e9596aa285cc2883fed4b679df&quot;,&quot;giphyKey&quot;:&quot;l41lVfs2YvpOagCjK&quot;,&quot;linkedInClientId&quot;:&quot;777po7q42xrl9p&quot;,&quot;linkedInApprovedDomain&quot;:&quot;https:\/\/app.splashthat.com&quot;,&quot;linkedInRedirectUri&quot;:&quot;\/social-auth\/linked-in&quot;,&quot;linkedInAuthCodeUrl&quot;:&quot;https:\/\/www.linkedin.com\/oauth\/v2\/authorization?response_type=code&amp;scope=r_liteprofile%20r_emailaddress%20w_member_social&quot;,&quot;mapboxAccessToken&quot;:&quot;pk.eyJ1Ijoic3BsYXNoIiwiYSI6ImNrOHhkbWUzbDA0d2Qza241b3lhbjJldXgifQ.Ih4yw6P6HnUG6YUhizisjw&quot;,&quot;currency&quot;:&quot;USD&quot;,&quot;locale&quot;:&quot;en-US&quot;,&quot;app&quot;:{&quot;splashApiUrl&quot;:&quot;https:\/\/api.splashthat.com&quot;,&quot;splashApiAccessToken&quot;:null,&quot;segmentWriteKey&quot;:false,&quot;googleMapsKey&quot;:&quot;AIzaSyCyr-gC0sjkvoa3RNqXRyhM0KvehmP-6Vc&quot;},&quot;bugsnag&quot;:{&quot;apiKey&quot;:&quot;a8f02a52a64acd8dfeb765bd25bd236b&quot;,&quot;releaseStage&quot;:&quot;production&quot;}}"></noscript>
<script src="/build/standalone/splash-page.6f4ef44a906c4cc8beaf.js?_v=3087590300b233e63722224d5d524608"></script><script src="/lgcy/baseLibs.js?_v=d834609655eb12492f8668b003df735d"></script><script src="/lgcy/sui.bundle.js?_v=6b21590cf75fabcccc5b9f82543a872e"></script><script src="/lgcy/legacySui.js?_v=6693bc53837622bca0bcad60f3a3b41f"></script><script src="/lgcy/cmsShared.js?_v=ea9ac19c8bdd145abba826178a2144fa"></script><script src="/lgcy/cmsShared.bundle.js?_v=8c2d10011c8689af8af450c57e2214ad"></script><script src="/lgcy/cmsPagePreview.bundle.js?_v=98f8ba27cf6105e7af5b8bac756f7755"></script>



<script type="text/javascript">
setTimeout(function() {
    window.$('body').removeClass('is-loading-page');
}, 0);
</script>

    

<!-- Google Event Annotation -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org\/","@type":"Event","location":{"@type":"Place","address":{"@type":"PostalAddress","streetAddress":"","addressLocality":"","addressRegion":"","postalCode":"","addressCountry":""},"name":"Zoom Webinar"},"name":"Community Colleges in Crisis: How COVID-19 & race are reshaping higher education","startDate":"2020-07-22T12:00:00-04:00","description":"<p>Join Globe editorial writer and columnist Marcela Garc\u00eda in a conversation with Pam Eddinger, president of Bunker Hill Community College, and Valerie Roberson, president of Roxbury Community College. They will discuss the current state and the future of community colleges in the midst of the converging 2020 crises, what the pandemic and the racial justice protests have revealed about the students they serve, and what the path forward is for affordable higher education that serves communities of color.<\/p>","endDate":"2020-07-22T12:45:00-04:00"}
</script>

<script type="text/javascript">
$(function() {
    var link = document.createElement('link');
    link.rel = 'stylesheet';
    link.href = 'https://d24wuq6o951i2g.cloudfront.net/img/site-assets/mapbox-styles.css';
    link.type = 'text/css';

    var links = document.getElementsByTagName('link');
    var firstLink = links[0];
    firstLink.parentNode.insertBefore(link, firstLink);
});
</script>
<script type="text/javascript">
$(function() {
    var link = document.createElement('link');
    link.rel = 'stylesheet';
    link.href = 'https://d24wuq6o951i2g.cloudfront.net/img/site-assets/jquery-ui-smooth.css';
    link.type = 'text/css';

    var links = document.getElementsByTagName('link');
    var firstLink = links[0];
    firstLink.parentNode.insertBefore(link, firstLink);
});
</script>


</body>
</html>
